aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2001-02-17 00:41:05 +0000
committerEric Andersen <andersen@codepoet.org>2001-02-17 00:41:05 +0000
commit69c8572f296380df78a20818ca9208b35b7dbd16 (patch)
tree0a0f3d5aeb35bc9048fc9f833e03feddfeea88f9 /debian/rules
parentf6a7227fd6660c451540698aa459e8a20ff2b784 (diff)
downloadbusybox-69c8572f296380df78a20818ca9208b35b7dbd16.tar.gz
Update the debian build stuff
-Erik
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 2 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 078478627..6604a3592 100755
--- a/debian/rules
+++ b/debian/rules
@@ -27,6 +27,7 @@ debian/build-stamp-busybox:
dh_testdir
mkdir -p $(bbbd)
cp Makefile $(bbbd)
+ -(cd $(bbbd); $(MAKE) "BB_SRC_DIR=../../" applet_source_list)
cp debian/Config.h-deb $(bbbd)/Config.h
(cd $(bbbd); $(MAKE) "BB_SRC_DIR=../../")
touch debian/build-stamp-busybox
@@ -52,7 +53,7 @@ debian/build-stamp-busybox-static:
dh_testdir
mkdir -p $(bbsbd)
cp Makefile $(bbsbd)
- cp debian/Config.h-deb $(bbsbd)/Config.h
+ cp debian/Config.h-static $(bbsbd)/Config.h
(cd $(bbsbd); $(MAKE) DOSTATIC=true "BB_SRC_DIR=../../")
touch debian/build-stamp-busybox-static