aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2001-12-08 01:56:15 +0000
committerEric Andersen <andersen@codepoet.org>2001-12-08 01:56:15 +0000
commit2423b12daee7fca1f6fe671a4a9bdf2ba1d3309e (patch)
treeb50d166caa9ce3a68b4b119748be38692dd45d40 /debian/rules
parent05b5addcaa210f30078ab8a69c57cee829aa7eb9 (diff)
downloadbusybox-2423b12daee7fca1f6fe671a4a9bdf2ba1d3309e.tar.gz
Begin moving things to busybox.net
-Erik
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules12
1 files changed, 6 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index 45a6c604c..a84153693 100755
--- a/debian/rules
+++ b/debian/rules
@@ -42,8 +42,8 @@ install: build
#(cd $(bbbd); $(MAKE) "CONFIG_SRC_DIR=../../" "PREFIX=../../$(bb)" install)
mkdir -p $(bb)/bin/
cp $(bbbd)/busybox $(bb)/bin/busybox
- mkdir -p $(bb)/usr/share/doc/busybox/busybox.lineo.com
- cp $(bbbd)/docs/busybox.lineo.com/BusyBox.html $(bb)/usr/share/doc/busybox/busybox.lineo.com/
+ mkdir -p $(bb)/usr/share/doc/busybox/busybox.net
+ cp $(bbbd)/docs/busybox.net/BusyBox.html $(bb)/usr/share/doc/busybox/busybox.net/
mkdir -p $(bb)/usr/share/man/man1
cp $(bbbd)/docs/BusyBox.1 $(bb)/usr/share/man/man1/busybox.1
@@ -67,8 +67,8 @@ install-static: build
#(cd $(bbsbd); $(MAKE) "CONFIG_SRC_DIR=../../" "PREFIX=../../$(bbs)" install)
mkdir -p $(bbs)/bin/
cp $(bbsbd)/busybox $(bbs)/bin/busybox
- mkdir -p $(bbs)/usr/share/doc/busybox-static/busybox.lineo.com
- cp $(bbsbd)/docs/busybox.lineo.com/BusyBox.html $(bbs)/usr/share/doc/busybox-static/busybox.lineo.com/
+ mkdir -p $(bbs)/usr/share/doc/busybox-static/busybox.net
+ cp $(bbsbd)/docs/busybox.net/BusyBox.html $(bbs)/usr/share/doc/busybox-static/busybox.net/
mkdir -p $(bbs)/usr/share/man/man1/
cp $(bbsbd)/docs/BusyBox.1 $(bbs)/usr/share/man/man1/busybox.1
@@ -130,7 +130,7 @@ busybox: install
dh_installdirs
dh_installdocs -p$@ $(bbbd)/docs/BusyBox.txt \
$(bbbd)/docs/BusyBox.html docs/style-guide.txt \
- docs/busybox.lineo.com AUTHORS README TODO
+ docs/busybox.net AUTHORS README TODO
rm -rf `find $(bb) -name CVS`
rm -f `find $(bb) -name .cvsignore`
dh_installchangelogs -p$@ Changelog
@@ -152,7 +152,7 @@ busybox-static: do_static
dh_installdirs
dh_installdocs -p$@ $(bbsbd)/docs/BusyBox.txt \
$(bbsbd)/docs/BusyBox.html docs/style-guide.txt \
- docs/busybox.lineo.com AUTHORS README TODO
+ docs/busybox.net AUTHORS README TODO
rm -rf `find $(bbs) -name CVS`
rm -f `find $(bbs) -name .cvsignore`
dh_installchangelogs -p$@ Changelog