aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMaxim Karasev <begs@disroot.org>2021-09-29 23:56:52 +0300
committerHarry Jeffery <harry@exec64.co.uk>2021-09-29 21:17:05 +0000
commitf58e81288b2138d1b532cf11fb95bbcbac362a4e (patch)
tree3c3c7cf83123c93d85ab2d2759a4a40eb1d80a05 /meson.build
parentdaea88c572d8ef1d92b29ecf622eb11c138ab550 (diff)
downloadimv-f58e81288b2138d1b532cf11fb95bbcbac362a4e.tar.gz
Rename imv-folder to imv-dir
There is no such thing as 'folder' in Unix. We only have directories (also sometimes called 'catalogs').
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index 840ff60..7cf64b5 100644
--- a/meson.build
+++ b/meson.build
@@ -159,7 +159,7 @@ endforeach
if get_option('contrib-commands')
install_data(
- files('contrib/imv-folder'),
+ files('contrib/imv-dir'),
install_dir: get_option('bindir'),
install_mode: 'rwxr-xr-x',
)
@@ -178,7 +178,7 @@ desktop_list = [
]
if get_option('contrib-commands')
desktop_list += [
- 'imv-folder',
+ 'imv-dir',
]
endif
foreach desktop: desktop_list
@@ -221,7 +221,7 @@ if prog_a2x.found()
]
if get_option('contrib-commands')
man_list += [
- [1, 'imv-folder'],
+ [1, 'imv-dir'],
]
endif